Качер - Страница 4 - Форум по электрошокерам

Приветствую Вас Гость | RSS
Суббота, 10.12.2016, 13:48

              Электрошокеры и не только

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 4 из 13«1234561213»
Модератор форума: paralaxx, Manowar 
Форум по электрошокерам » ШОКЕРЫ » ВЫСОКОВОЛЬТНЫЕ УСТРОЙСТВА » Качер (Качеры транзистороные, ламповые и т.д.)
Качер
 

Пятница, 22.03.2013, 17:06 | Сообщение # 61     
gopik
  Сообщений: 44  Offline Пользователи 
Итак други мои, поздравьте меня. smile Разобрал старый телевизор, нашел диоды д226Б, выпрямил переменку, всё получилось. После мостика влепил электролит 1000х25В, в результате получил 11,2В и 22,4В постоянки.

Собрал схаму качера, с рабочими параметрами как сказал paralaxxРезистор 4К7 выкрутил до 3.79кОм и резистор К47, выкрутил до 115 Ом... Транзистор правда взял кт817Г (потому что у меня их несколько штук...) получилось вот что:

Подключил 11.2Вольта,- напруга упала до 10-10.5 Вольт... Фитонка не появилась, лампочки не засветились... Транзистор чуток грелся... Замерял потребляемый ток - 330мА.
При изменении R1 никаких изменений приборы не фиксировали. Вернул визуально в исходное положение. При изменении R2 - наблюдалось увеличение (уменьшение) потребляемого тока. Вернул в исходное положение (визуально), решил подключить 22В.
Транзистор выстрелил практически сразу, буквально через 1 - 2 секунды. Хорошо что не поставил кт808... biggrin Щас буду перепаивать...

Вот думаю может увеличить номиналы резисторов???

Добавлено (22.03.2013, 17:06)
---------------------------------------------
спалил еще один кт 817... снова на 22В... от 11в всё нормально было, тока качер не работал...

Прикрепления: 9210011.jpg(10Kb) · 4860190.jpg(119Kb)
 

Пятница, 22.03.2013, 17:21 | Сообщение # 62     
paralaxx
  Сообщений: 195  Offline Модераторы 
gopik, ставь КТ808, резисторы заведомо поставь как говорил. подключи питание все должно заработать. на КТ808 подавал максимум 33 вольта, больше у меня БП не выдает, транзистору вообще пофигу biggrin только резисторы не крути на этот раз.
 

Пятница, 22.03.2013, 17:36 | Сообщение # 63     
gopik
  Сообщений: 44  Offline Пользователи 
Щас попробую...Блин... спалю транзистор - убьюююю biggrin biggrin

Если не выйдет - буду эксперементировать с п210... у меня их штук 5... Кто нибудь делал??? есть схема рабочая???
 

Пятница, 22.03.2013, 17:55 | Сообщение # 64     
aka
  Сообщений: 4193  Offline Администраторы 
gopik, транзистор он и есть транзистор , для маломощной схемы сойдет
 

Пятница, 22.03.2013, 17:57 | Сообщение # 65     
paralaxx
  Сообщений: 195  Offline Модераторы 
aka, точно, особенно если он такой брутальный biggrin
Прикрепления: 3141147.jpg(152Kb)
 

Пятница, 22.03.2013, 19:03 | Сообщение # 66     
gopik
  Сообщений: 44  Offline Пользователи 
paralaxx готово... спаял... все параметры как у тебя... пошел жечь транзистор... biggrin о результатах отпишусь...

Добавлено (22.03.2013, 19:03)
---------------------------------------------
И так...

Результат 1: запитал схему от 11В, потребление тока 1,05А, транзистор греется быстро... Напряжение садится до 7В... Покрутил резисторы, R1 - практически никаких изменений... R2 - ток растёт (падает...) неонка не горит... Вернул всё в исходное положение, отключил питание, пусть стынет транзистор, а я пока сухарик съем... biggrin

Результат 2: запитал схему от 22В, делал это кратковременно...1-2сек... Напруга падает до 10 вольт... Ток больше 7А... после 2-3 включений транзистор горячий, долго держать не стал. Не хочу чтобы транзистор в моей схеме работал как у Тэслы, по принципу тунгузского метеорита... biggrin
Короче, в отключенном режиме давал транзистору остыть, а сам менял значения сопротивлений... Вроде ничего не меняется... ток больше 7 А транзистор греется...

ИТОГ: Блин... я в замешательстве... wacko sad ЧЁ ДЕЛАТЬ ПАРНИ????.... biggrin
 

Пятница, 22.03.2013, 19:43 | Сообщение # 67     
paralaxx
  Сообщений: 195  Offline Модераторы 
gopik, слушай ты питание + - точно правильно подаешь ? сфотографируй все детально что куда идет всю распайку, транзистор резисторы и куда подаешь питание. я сейчас пожертвовал так одним КТ808 для проверки + - не правильно подключил потребление около 2 ампера просадка с 10 вольт до 7в транзистор быстро греется. при подаче 20в напруга до 5.15 ампер и показывает перегрузку. (больше 5А у меня бп не выдает) похожие симптомы... после всех издевательств транзистор КТ808 остался жив.
КТ808 можно заменить на 2n3055
Прикрепления: 2610325.jpg(8Kb) · 4353426.jpg(10Kb) · 5792390.jpg(182Kb)
 

Пятница, 22.03.2013, 19:43 | Сообщение # 68     
mumik
  Сообщений: 4  Offline Пользователи 
gopik, а резисторы подстроечные надежные? Ведь если нижний забарахлит, транзистор откроется и будет пропускать через себя и первичку постоянку и жутко греться, что собственно и происходит у тебя.Постоянные не пробовал ставить?
 

Пятница, 22.03.2013, 20:51 | Сообщение # 69     
gopik
  Сообщений: 44  Offline Пользователи 
Вот моя схема в подробностях...помоему всё правильно...

mumik - если резистор забарахлевший - то не будет меняться его сопротивление когда крутишь... Да и ток в принципе регулируется... так что рабочий.. нормальный...
paralaxx - воспользуюсь твоим советом... тупо переставлю питание... блин... неужели с питанием начудил??? wacko эмитер от коллектора отличаю, а плюс от минуса отличить не могу... biggrin :D
biggrin
Прикрепления: 6806478.jpg(41Kb) · 6924343.jpg(42Kb)
 

Пятница, 22.03.2013, 21:04 | Сообщение # 70     
paralaxx
  Сообщений: 195  Offline Модераторы 
gopik, ты тестером свой мостик проверь где + где минус, может ошибся, по фотографиям все правильно. нужно + подавать на 4.7к резюк.
запускаеееуже wink
 

Пятница, 22.03.2013, 22:08 | Сообщение # 71     
gopik
  Сообщений: 44  Offline Пользователи 
Дело было не в бабине... просто (х..) я сидел в кабине... biggrin

Итак... я действительно перепутал + и -... Респект paralaxx, разобрался... respect hands

Подключил 11В, нормально, ток милиамперы, напруга на пол вольта тока падает... не стал мудрить, делать замеры... сразу воткнул 22В................ молчание....... лампочки не горят фитонки нет.. Ток 160 мА, растёт по мере нагревания транзюка. Пробовал чуток подкручивать резисторы, сначала один, потом другой... зверствовать не стал... до 0.5А ток поднял.. потом вернул на исходную... со вторым резистором так же...
ТЭСЛА МОЛЧИТ... ГЛУХО... paralaxx что делать дальше???
 

Пятница, 22.03.2013, 22:13 | Сообщение # 72     
paralaxx
  Сообщений: 195  Offline Модераторы 
gopik, теперь поставь первичку на спичечные коробки. и пробуй снова. сразу 22в давай.
надеюсь провод вторички который идет к схеме ты зачистил от лака !?
 

Пятница, 22.03.2013, 22:31 | Сообщение # 73     
gopik
  Сообщений: 44  Offline Пользователи 
разумеется, вторичка зачищена от лака, залужена, и припаяна к более толстому гибкому проводу, который идет к базе...

поднял на 5 см катушку... нифига... когда регулировал 4к7 - задымился... но вроде выжил... померял сопротивление - регулируется... Пробовал К47 крутить - почти ничего не меняется... мож сгорело чего??? ток 6 милиампер... biggrin наверное прийдется перепаивать...
 

Пятница, 22.03.2013, 22:35 | Сообщение # 74     
paralaxx
  Сообщений: 195  Offline Модераторы 
gopik, резисторы поставь на место.то что задымился ничего страшного, это в крайнем положении он так мог сделать. теперь все манипуляции с катушкой
поднимай выше до середины вторички. потом подключай питание.
только вот так сначала подними потом подавай питание.
когда крутишь 150 омный резюк почти ничего не меняется. так и есть.
проверь лс. cool
 

Пятница, 22.03.2013, 22:47 | Сообщение # 75     
gopik
  Сообщений: 44  Offline Пользователи 
paralaxx, какое у тебя напряжение между базой и эмитером, и какое напряжение на индукторе при 22В питания под нагрузкой???

И есчё... может мне индуктор другой сделать... больше в диаметре... или может этот растянуть, больше расстояние между витками сделать???
 

Пятница, 22.03.2013, 22:52 | Сообщение # 76     
paralaxx
  Сообщений: 195  Offline Модераторы 
gopik, больше не нужно а растянуть или поднять да.
когда качер работает эти показания нельзя измерить, мультиметр кажет всякую бурду от ВЧ.
 

Пятница, 22.03.2013, 23:23 | Сообщение # 77     
gopik
  Сообщений: 44  Offline Пользователи 
Блин... когда вытаскивал индуктор из креплпния, незаметил, что провод отвалился... поэтому и показывало 6мА biggrin Зделал всё заново, прикрутил...

Между первичкой и вторичкой намотал тонкий слой паралона. Теперь катушку можно двигать вдоль всей вторички smile ток стал 30мА... пробовал поставить на середину потом включать... пробовал ставить наверх потом включать... ничего... неонки не горят... фитонки ваще уже не жду... sad
 

Пятница, 22.03.2013, 23:30 | Сообщение # 78     
paralaxx
  Сообщений: 195  Offline Модераторы 
растянуть попробуй первичку как можно сильнее.
сделай заземление. и еще как вариант поменяй свою первичку из люминия на медную.
Прикрепления: 8249195.jpg(70Kb) · 0655337.jpg(129Kb) · 3144570.jpg(120Kb)
 

Пятница, 22.03.2013, 23:53 | Сообщение # 79     
gopik
  Сообщений: 44  Offline Пользователи 
С заземлением пока что у меня облом... я в своём доме живу, здесь сейчас 40-60 см снега лежит...
с медной первичкой тоже проблема, у меня тут 3 бабки в деревне живут... врят ли что найду... пока в город не съезжу - ничё не найду...разве что, тонкую(4кв. мм) многожилку попробовать... для неё наверное тоже каркас надо сделать...

Катушку подвигал туда сюда... растянул в 2 раза, снова одел подвигал... нифига. Я так понимаю, что двинул катушку - дал митание... нифига? - отключил, передвинул, снова дал питание... Правильно???

Резисторы крутить надо??? или поставить твои значения и забыть??
 

Пятница, 22.03.2013, 23:56 | Сообщение # 80     
paralaxx
  Сообщений: 195  Offline Модераторы 
Цитата (gopik)
Я так понимаю, что двинул катушку - дал митание... нифига? - отключил, передвинул, снова дал питание...
правильно. резисторы выставь и забудь. сколько потребление у тебя? катушка что на двух последних фотках при 25 вольтах потребляет 260ма. с моей схемой. аналогична твоей.
Форум по электрошокерам » ШОКЕРЫ » ВЫСОКОВОЛЬТНЫЕ УСТРОЙСТВА » Качер (Качеры транзистороные, ламповые и т.д.)
Страница 4 из 13«1234561213»
Поиск: