Приветствую Вас Гость | RSS
Четверг, 18.04.2019, 13:46

              Высокое напряжение и не только

[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: grech_KO$$, Manowar, Ден, Magg_ot  
Форум по электрошокерам » Высокое напряжение » ЭЛЕКТРОШОКЕР » Проблема с блогинг генератором на ТВС-110ПЦ15 (.......)
Проблема с блогинг генератором на ТВС-110ПЦ15
 

Четверг, 28.08.2014, 21:21 | Сообщение # 1     
Prizrak
  Сообщений: 17  Offline Пользователи 
Знающие люди ответьте на один вопрос и я спокойно уйду с вашего форума... т.к. отношение к людям здесь ПЗДЦ.
---------------------------------------
Собрал блокинг по этой схеме:
http://samodelkin.xin.by/uploads....me2.png
---------------------------Детали----------------------------------------
ТВС - 110ПЦ15,
Транзистор - КТ803А,
Резисторы - 2 переменных (СП3-24 0,125 Вт 100кОм±20%) (один на 27, второй на 240),
Питание - Power Master 12V. 2A.
----------------------------------------------------------------------------

Казалось бы всё работает, всё отлично, но есть одно но, если замкнуть выводы высоковольтной обмотки, то всё работа прекращается... приходится выключать и включать, тогда снова работает...
Также если сразу подключить умножитель (УН8.5/25-1.2) то результат будет 0, если же сначала запустить блокинг, а потом подключить умножитель то всё ок (дуга 4-5 см), в чём может быть дело?, я уже грешу на то что вся эта байда питается от ПБ компютера?! (другого источника питания нету), или другая причина?! И ещё если это важно транзистор вообще не греется (стоит на радиаторе).
 

Четверг, 28.08.2014, 21:35 | Сообщение # 2     
kondensator
  Сообщений: 109  Offline Проверенные 
Prizrak, возможно БП уходит в защиту
 

Четверг, 28.08.2014, 21:45 | Сообщение # 3     
Prizrak
  Сообщений: 17  Offline Пользователи 
kondensator, Возможно... надо будет проверить... ну а так-то больше не из-за чего!?
 

Четверг, 28.08.2014, 21:54 | Сообщение # 4     
kondensator
  Сообщений: 109  Offline Проверенные 
Prizrak, лучше всего питать трансформаторным блоком питания ну а так больше нечему мешать работать схеме
 

Четверг, 28.08.2014, 21:59 | Сообщение # 5     
Prizrak
  Сообщений: 17  Offline Пользователи 
kondensator, Ладноm спасибо что ответил)
 

Четверг, 28.08.2014, 23:06 | Сообщение # 6     
sanya
  Сообщений: 4013  Offline Администраторы 
Prizrak, скорее всего дело именно в бп. попробуй от аккумулятора или от сетевого трансформатора
 

Пятница, 29.08.2014, 12:27 | Сообщение # 7     
kondensator
  Сообщений: 109  Offline Проверенные 
Prizrak, в БП попробуй поставить перемычку с 4 ноги тл494 или Ka7500 на массу
Форум по электрошокерам » Высокое напряжение » ЭЛЕКТРОШОКЕР » Проблема с блогинг генератором на ТВС-110ПЦ15 (.......)
  • Страница 1 из 1
  • 1
Поиск: